My Google's acting up

Had your computer crash on you, or a website shows wrong, or your printer went dead on you? Come on in...

Moderator: Crew

Post Reply
User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

My Google's acting up

Post by eMTe » Sun Dec 28, 2008 22:29

Everytime I open it it displays help words instead of those which Ive already typed. I change settings, but it doesnt help. I have cookies enabled. What can be the reason?

Suspiciously, it's like this since Ive updated FF to new version, but afair it's not the reason, because it all started a bit earlier.

User avatar
Zyx
Pretender to the throne
Posts: 1857
Joined: Wed Mar 29, 2006 20:48
Location: Helsinki
Contact:

Post by Zyx » Mon Dec 29, 2008 10:14

Well, the reason is that's how the Google works these days. It overrides your browser and shows the Google Suggestions instead.
Do you has what it takes to join the Homestarmy? The guts? The determination? The five bucks? Join today!

User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

Post by eMTe » Mon Dec 29, 2008 23:14

Overrides you say. But it also claims all I need to enforce my will is to enable cookies. Either you guess or some license agreement which I dont know of has been broken and lawsuit against Mighty Browser is coming. :)
"As you have noticed over the years, we are not angry people." (itebygur)

User avatar
Tank
[insert custom title here]
Posts: 1160
Joined: Thu Apr 13, 2006 13:04
Location: Germany

Post by Tank » Tue Dec 30, 2008 0:27

Everything fine here with Google Germany and Opera 9.63 and IE7.
German Moderator and Game Hunter Trainee.
Enjoy your stay.

User avatar
Railwaymodeler
Legend
Posts: 888
Joined: Fri Mar 24, 2006 16:06
Location: North of Hell, err, Illinois
Contact:

Post by Railwaymodeler » Tue Dec 30, 2008 23:24

Is FF deleting Cookies at close? It is possible to have FF delete cookies at browser close.

Go to:

Tools-> Options-> Privacy Tab

make sure FF can accept cookies from sites to begin with.
Without trains America Stops- Support Amtrak

Old trains never die. They just sit in ruin and wait until the day they are taken in by a skilled craftsman and rebuilt to their former glory.

User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

Post by eMTe » Wed Dec 31, 2008 1:33

I have Polish FF version, so forgive incorrect translation.

There's an option (in privacy options) which allows me to accept cookies til a) they expire b) I close FF c) ask me each time. I noticed I had enabled B. That would explain things, so I changed it to A and restarted FF. It doesnt help, mate, suggestions are where they were and they start to annoy me so much that I seriously consider delete FF and install it again.

The reason is I have (always had) plenty of uberinteresting keywords entered which I dont want to lose. I rarely look for things majority looks for, thus any suggestions work against me and are nor eMTe-friendly by any means. ;)

I'm sure I have missed some crucial option which I enabled by mistake, but I dont know which.

User avatar
Tank
[insert custom title here]
Posts: 1160
Joined: Thu Apr 13, 2006 13:04
Location: Germany

Post by Tank » Wed Dec 31, 2008 2:26

Did you look in the Search Preferences (at Google)? Maybe there's something usefull...
German Moderator and Game Hunter Trainee.
Enjoy your stay.

User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

Post by eMTe » Wed Dec 31, 2008 2:31

eMTe wrote:all I need to enforce my will is to enable cookies
From "search preferences".

User avatar
Zyx
Pretender to the throne
Posts: 1857
Joined: Wed Mar 29, 2006 20:48
Location: Helsinki
Contact:

Post by Zyx » Wed Dec 31, 2008 7:35

For some reason, if I use non-English (or, at least, Finnish) Google, there is no setting for disable those suggestions. But, in English (Google.com) search preferences, there is option "Query Suggestions" to "Do not provide query suggestions in the search box.".

The problem is, I don't think that the settings in Google.com go over to Google.fi, for example.
Do you has what it takes to join the Homestarmy? The guts? The determination? The five bucks? Join today!

User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

Post by eMTe » Sat Jan 03, 2009 23:26

Now (since 1st January) things are back as they were a couple of years ago - now I am automatically logged into sites even after rebooting computer. Not to mention that dangy suggestions are completely gone without me triggering anything. Ah, computers.

User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

Post by eMTe » Sat Jan 31, 2009 17:04

Another problem. All search results are now displayed with malware warning message. I dont know how to turn it off and I dont know how could I have turned it on. There's no "turn malware warning on" option in google settings. What's going on?
"As you have noticed over the years, we are not angry people." (itebygur)

User avatar
Zyx
Pretender to the throne
Posts: 1857
Joined: Wed Mar 29, 2006 20:48
Location: Helsinki
Contact:

Post by Zyx » Sat Jan 31, 2009 18:15

eMTe wrote:Another problem. All search results are now displayed with malware warning message. I dont know how to turn it off and I dont know how could I have turned it on. There's no "turn malware warning on" option in google settings. What's going on?
I think it was a global mix-up, it even told that Google's own homepage might be harmful... I noticed the same, but at least for me it's working again.

So, someone broke the Google.
Do you has what it takes to join the Homestarmy? The guts? The determination? The five bucks? Join today!

User avatar
eMTe
Cyberflaneur
Posts: 6911
Joined: Wed Mar 08, 2006 23:08
Location: Cracow

Post by eMTe » Sat Jan 31, 2009 18:38

It was indeed issue on their side. Problem's over.
"As you have noticed over the years, we are not angry people." (itebygur)

Post Reply